Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
Задания по Excel 2007.doc
Скачиваний:
0
Добавлен:
16.11.2018
Размер:
640 Кб
Скачать

Задание № 1. Ввод и редактирование данных

Цель задания

  1. Запуск и завершение работы с программой Excel.

  2. Ввод и редактирование данных.

  3. Использование Мастера функций при создании формулы.

Упражнение 1. Ввод данных в ячейки

Адрес ячейки

Вводимое значение

Адрес ячейки

Вводимое значение

A1

=46,84

B7

=A3*A1%

B1

=A1

B8

=A1>A2

A2

54,35

B9

=A1<A2

B2

=A1+A2

A10

=0,48*532/421-84,6

A3

12

B10

=ЕСЛИ(A1>A2;A1;A2)

B3

=B2/A1

B11

=ЕСЛИ(A1<A2;A1;A2)

A4

64.25

A12

=SIN(A1+A1)

B4

=A3+A4

B12

=СУММ(B5:B7)

A5

=”Пример”

A13

=ОКРУГЛ(A12;3)

B5

=25%*80

B13

=МАКС(B5:B12)

A6

Пример

A14

=МИН(A10;A1:A3)

B6

=16*A1%

B14

=СРЗНАЧ(B1:B3;B10:B13)

B15

=ПИ()

Введите информацию в соответствующие ячейки Листа 1. Сверьте полученные результаты с содержимым в таблице 1. Если значения различаются, найдите и исправьте ошибки.

Таблица 1

Закройте рабочую книгу сохранив выполненное упражнение командой Office Сохранить. При этом выберите диск и имя файла Задание_по_Excel_Иванов для сохранения книги.

Задание № 2. Формирование таблицы «Продажа товаров»

Цель задания

  1. Практика в создании таблиц.

  2. Создание текстовой последовательности.

  3. Копирование содержимого интервала ячеек методом Перетащить и оставить, а также с помощью Буфера обмена.

  4. Форматирование данных в таблицах.

Основные понятия

  1. Для заполнения интервала ячеек текстовой последовательностью необходимо выполнить следующие действия:

  • выбрать ячейку, ввести в нее начальное значение последовательности, затем выделить ее;

  • пометить маркером Автозаполнителя область соседних ячеек. Для этого необходимо отбуксировать маркер (маленький квадратик в нижнем правом углу активной ячейки) на область, которую вы хотите заполнить последовательностью;

  • отпустить кнопку мыши. Программа Excel заполнит выбранный интервал ячеек соответствующими последовательностями.

  1. В программе Excel предлагается несколько способов копирования данных рабочего листа. Можно копировать данные методом Перетащить и оставить, использовать буфер обмена или копировать данные в смежные ячейки с помощью Автозаполнителя. Копирование с помощью Автозаполнителя выполняется аналогично заполнению ячеек последовательностью данных. Для копирования методом Перетащить и оставить необходимо выполнить следующие действия:

  • выделите интервал ячеек, которые вы хотите скопировать;

  • поместите курсор мыши на границу выделения. При этом курсор превратится в стрелку;

  • нажмите клавишу Ctrl и левую кнопку мыши и, удерживая их, перемещайте курсор мыши на новое место. При этом появится «бегущая» рамка, определяющая размер и положение копируемых данных;

  • отпустите кнопку мыши и клавишу, копируемые данные займут выбранное положение в таблице.

Копирование данных с использованием Буфера обмена выполняют следующим образом:

  • выделите интервал ячеек, содержимое которых необходимо скопировать;

  • выберите вкладку Главная в группе Буфер обмена щелкните на кнопку Копировать или щелкните правой кнопкой мыши и из контекстного меню выберите команду Копировать. Вокруг выделенной области появится бегущая рамка, и в строке состояния отобразится сообщение о том, что вам необходимо выбрать новое место для копируемых данных;

  • выделите ячейку, от которой вправо и вниз разместятся копии данных;

  • выберите вкладку Главная Буфер обмена Вставить или щелкните правой кнопкой мыши и из контекстного меню выберите команду Вставить.

  1. В программе Excel существуют различные возможности и средства для оформления таблиц. Приведем некоторые из них.

Ширину столбца устанавливают следующим образом:

  • поместите указатель мыши на правую границу заголовка столбца, ширину которого вы хотите изменить. Когда вы правильно установите указатель мыши, он превратится в горизонтальную двунаправленную стрелку;

  • для увеличения или уменьшения ширины столбца нажмите кнопку мыши и, удерживая ее, переместите указатель вправо или влево соответственно. Пунктирная линия будет показывать ширину столбца, если вы отпустите кнопку;

  • отпустите кнопку мыши, если ширина столбца соответствует вашим требованиям.

Высоту строки устанавливают следующим образом:

  • поместите указатель мыши на нижнюю границу заголовка той строки, высоту которой вы хотите изменить. Указатель мыши примет вид вертикальной двунаправленной стрелки;

  • нажмите кнопку мыши и, не отпуская ее, переместите указатель вверх или вниз для уменьшения или увеличения высоты строки соответственно;

  • отпустите кнопку мыши.

Средства программы Excel позволяют изменять внешний вид данных рабочего листа. Например, вы можете изменить вид выравнивания чисел и текста в ячейках. Можно переносить длинные тексты по строкам внутри ячейки, центрировать текст в столбцах или располагать текст вертикально в ячейке. Для этого выделите ячейку или интервал ячеек нажмите правую кнопку мыши и из контекстного меню выберите команду Формат Ячеек.. Для выравнивания заголовка относительно столбцов необходимо выделить ячейку, содержащую текст, и интервал соседних ячеек, в которые вы хотите центрировать текст. Дополнительные ячейки интервала должны быть пустыми. Из контекстного меню Формат Ячеек... в диалоговом окне Форматирование ячеек, выберите корешок Выравнивание и выберите опцию Объединение ячеек и щелкните на кнопке OK. Можно воспользоваться для этих целей кнопкой на вкладке Главная в группе Выравнивание Объединить и поместить в центре.

На третьем листе вашей рабочей книги сформируйте таблицу «Продажа товаров», макет которой приведен в табл. 3. При выполнении работы обязательно следуйте методическим указаниям к выполнению задания

Таблица 3

Исходными данными являются значения дохода от продажи определенного типа товара по месяцам для двух городов Киева и Москвы.

Необходимо подсчитать итоговые значения величин дохода по месяцам для каждого города.

Тут вы можете оставить комментарий к выбранному абзацу или сообщить об ошибке.

Оставленные комментарии видны всем.