Добавил:
Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
Экзамен / Ответы на вопросы экзамена.docx
Скачиваний:
0
Добавлен:
30.09.2026
Размер:
900 Кб
Скачать
☆
  1. Дайте техническое задание компании-подрядчику на выполнение работ по установке средств учета.

1.1 Наименование работ - Выполнение работ по установке средств учёта.

1.2 Требования к подрядчику - должна иметь сертификат членства СРО.

1.3 Требования к средствам учёта

Устанавливаемые средства учёта должны соответствовать модели ISO FCAPS, установленным корпоративным стандартам, действующим сетевым стандартам, а также стандартам безопасности. Устанавливаемые средства учёта должны работать на выделенном (dedicated) сервере.

1.4 Перечень стандартов

RFC 1155 — Structure and Identification of Management Information for TCP/IP-based Internets

RFC 1212 — Concise MIB Definitions

RFC 1213 — Management Information Base for Network Management of TCP/IP-based internets: MIB-II

RFC 1157 — A Simple Network Management Protocol (SNMP)

RFC 3411 — An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks

1.5 Измеряемые технические и бизнес метрики

Бизнес-метрика

Техническая метрика

Время отклика

Latency

Время передачи запросов между клиентом и сервером

Bandwidth

Количество потерянных заявок

Packet loss

Кол-во повторно отправленных заявок

Bit Error Rate (BER)

Среднее время восстановления

Mean time between failures (MTBF)

Аптайм

Совокупное время поиска ошибок, их диагностики, времени восстановления и запуска в нормальном режиме работы

Билет 11

  1. Для чего в современных коммутаторах реализован алгоритм покрывающего дерева? Имеет ли смысл использовать его в одной сети? На каких принципах станции сети объединяются в виртуальные сети? Что для такого объединения должен сделать администратор системы? Каковы функции сетевого шлюза?

Для всех TR-коммутаторов обязательна поддержка алгоритма покрывающего дерева Spanning Tree Algorithm (STA). Алгоритм покрывающего дерева предназначен для связи сегментов сетей. Чтобы предотвратить потерю работоспособности сети при выходе из строя устройства, соединяющего сегменты сети, необходимо организовывать между сегментами резервные связи. Например, в один и тот же сегмент сети можно попасть через три моста/коммутатора. Но тогда следует предусмотреть алгоритм, который предотвращал бы наличие замкнутых путей-петель.

Имеет ли смысл использовать его в одной сети? В сети уровня доступа коммутация STA не нужна.

На каких принципах станции сети объединяются в виртуальные сети. Виртуальной сетью (VLAN) называется группа станций сети, пакеты которой, в том числе и широковещательные, на канальном уровне полностью изолированы от других станций сети. Объединение станций в такие группы выполняется либо на основе принадлежности к портам коммутатора, либо на основе принадлежности фреймов к одному сетевому протоколу, либо по MAC-адресам станций.

Что для такого объединения должен сделать администратор системы? Администратор должен соответствующим образом настроить оборудование, осуществляющее разделение на VLAN.

Каковы функции сетевого шлюза? Шлюз (Gateway) — это устройство для соединения подсетей по протоколам выше 3-го уровня OSI. Функции: маршрутизация данных, преобразование протоколов, обеспечение безопасности сети, мониторинг и анализ сетевой активности и др.

Соседние файлы в папке Экзамен