- •Дайте техническое задание компании-подрядчику на выполнение работ по установке сетевой операционной системы на файл-сервере.
- •5. Установка
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке nms
- •Что является объектом администрирования? Опишите 5 функций управления модели iso fcaps. Чему посвящены основные книги itil?
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке принт-сервера
- •Дайте техническое задание по установке почтового сервера
- •2. Futp (Foiled utp, сечение 0,6 мм, с сепаратором) — Cat 6a
- •Дайте техническое задание по установке кабельной системы amp
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке сетевой системы на базе оборудования и программного обеспечения Huawei
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств сетевой безопасности.
- •Требования к кабельной системе
- •Требования к hardware
- •3) Требования к software
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств сетевой диагностики и защиты от сбоев.
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств учета.
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств конфигурации
- •2.3 Предусмотреть состав средств конфигурации, соответствующий модели iso fcaps:
- •3.Технические требование по установке средств конфигурации
- •В чем состоит трехуровневая модель проектирования сети? Каковы функции маршрутизатора в сети? Что такое маршрутизация и по каким алгоритмам она осуществляется?
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств контроля производительности
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств удалённого доступа к вашей системе
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств подключения к интернету
- •Что такое канал ввода/вывода. Перечислите основные интерфейсы дисковых подсистем. Каковы этапы подготовки дисковой подсистемы для установки ос?
- •Дайте требования по выполнению международных и российских стандартов в вашей система.
- •Дайте требования к реакции сетевых протоколов протоколов в вашей системе
- •Зачем нужен мониторинг субд администратору системы? Какую статистику необходимо собирать абд по бд в целом? По запросам приложений? По отдельным отношениям бд?
- •Дайте требования к реализации протоколов маршрутизации в вашей системе.
- •2. Дайте требования к реализации канальных протоколов в вашей системе.
- •Дайте требования к реализации протоколов управления в вашей системе
- •Низкая пропускная способность wan-каналов
- •Дайте определение процесса конфигурации. В чем суть задачи инвентаризации параметров ис? Что должна включать политика безопасности с точки зрения конфигурации? Перечислите задачи учета.
- •Разработайте стратегию восстановления системы (тут 2 варианта для винды и для редос)
- •1 Вариант с ос Microsoft Windows 2003/xp.
- •2 Вариант с ред ос
- •Какие события можно отнести к непреднамеренным угрозам? Перечислите виды преднамеренных угроз безопасности. Каковы средства и мероприятия по обеспечению безопасности ис?
- •Разработайте стратегию поиска ошибок в системе
- •Дайте инструкцию по действиям администратора системы при самых распространенных ошибках ethernet
- •Какие ключевые вопросы безопасности обеспечивает протокол ipSec? Каковы мероприятия администратора системы по реализации vpn сети?
- •Дайте инструкцию по действиям администратора системы при самых распространенных ошибках тсp/iр
- •Инструкция по действиям администратора системы при ошибках ввода/вывода дисковой подсистемы файл-сервера
- •Для чего предназначен протокол snmp? Протокол rmon? Протокол NetFlow? Перечислите команды snmp
- •Дайте инструкцию по действиям администратора системы при потере производительности сервера базы данных на 20 %
- •Приведите пример состава системы администрирования ис и назначения отдельных модулей. Что такое oss система?
- •Дайте инструкцию по действиям администратора системы при потере производительности всей информационной системы на 20%
- •Дайте инструкцию по действиям администратора системы при потере производительности подключения к Интернет на 20%
- •Приведите пример регламентных работ по поддержке серверов
- •2. Дайте инструкцию по действиям администратора системы при потере производительности удаленных пользователей на 20%
- •Дайте инструкцию по действиям администратора системы при потере производительности сетевой системы на 20%
- •Перечислите основные задачи "protection" и основные задачи "security" ис. Способы решения этих проблем в ис.
- •Дайте инструкцию по действиям администратора системы для обеспечения целостности базы данных
- •Основные задачи и проблемы администратора системы по подключению последней мили. Способы их решения.
- •Дайте требования к прикладным программистам по работе с транзакциями субд
- •Raid уровней 4 и 5
Дайте техническое задание компании-подрядчику на выполнение работ по установке принт-сервера
Цель работы: обеспечение доступа к сетевым принтерам от любого устройства компьютерной сети. Hardware принт-сервер представляет из себя сетевое устройство, на котором имеется разъемы для подключения к компьютерной сети, разъемы для подключения принтера и источника питания.
5 Технические требования к принт-серверу
5.1 Напольный аппарат, моноблок со встроенной сетевой платой;
5.2 Тип сервера – хардвеерный.
5.3 Протокол –IPP.
5.4 Сетевые стандарты:
5.4.1 IEEE 802.11ac;
5.4.2 IEEE 802.3u;
5.4.3 (100BASE-TX);
5.5 Спецификации RFC:
RFC 2565 (IPP); RFC 2910 (IPP); RFC 0793 (TCP); RFC 0768 (UDP); RFC 1631 (IP Network Address Translator); RFC 1350 (TFTP);
5.6 Поддерживаемые интерфейсы:
5.6.1 Ethernet RJ-45;
5.6.2 USB 2.0;
5.6.3 NFC
5.7 Поддержка ОС:
5.7.1 Windows XP;
5.7.2 Linux;
5.8 Поддержка PostScript 3, PCL 5c, PCL 6.
5.9 Частота процессора от 1 МГц.
5.10 Объем жесткого диска от 300 Гигабайта;
5.11 Чтение карт памяти SD;
5.12 Принт-сервер должен иметь подтвержденную совместимость с имеющимся МФУ.
6 Технико-экономические требования
6.1 Предельное значение стоимости работ в соответствии с договором.
6.2 Устройства должны быть готовы к использованию, т.е. должны быть укомплектованы всеми расходными материалами.
6.3 Устройства должны быть с официальной гарантией производителя, т.е. при необходимости запуск инженером авторизированного сервисного центра
6.4 Оборудование должно соответствовать или превышать требования по производительности и эргономическим показателям
Билет 5
В каких организациях применяется модель eTOM? Почему все приложения в ИС используют технологию RPC?
eTOM (Enhanced Telecom Operations Map) — это многоуровневая модель бизнес-процессов управления производством, разработанная международной некоммерческой организацией TeleManagement Forum (TMF) и применяющаяся в организациях связи, а именно:
Телеком-операторы (например, мобильные операторы, интернет-провайдеры)
Корпоративные ИТ-отделы, управляющие внутренними телеком-услугами.
Облачные провайдеры и компании IoT, где требуется управление сложными сервисами и ресурсами.
RPC (Remote Procedure Call) широко применяется в информационных системах по следующим причинам:
RPC позволяет вызывать удалённые методы, что упрощает разработку распределённых систем.
RPC обеспечивает меньшие задержки и высокую пропускную способность.
RPC удобен для систем с интенсивным обменом данными между микросервисами (например, в финансовых транзакциях или IoT).
Дайте техническое задание по установке почтового сервера
Требования к квалификации
Компания-подрядчик должна иметь:
Сертификат о членстве СРО (саморегулируемая организация);
Сертификат ISO 9001:2000 на проектирование, построение и монтаж структурированных кабельных систем и систем электроснабжения;
Стандарты, на основе которых производятся работы
RFC 1945, RFC 2616, RFC 7231 – HTTP (Hypertext Transfer Protocol);
RFC 2818 - HTTPS (Hypertext Transfer Protocol Secure)
RFC 959 – FTP (File Transfer Protocol);
RFC 1939 – POP3 (Post Office Protocol Version 3);
RFC 5321 – SMTP (Simple Mail Transfer Protocol);
IEEE 802.3u - 100BASE-TX - протокол для Fast Ethernet
IEEE 802.3ab - 1000BASE-T - протокол для Gigabit Ethernet
EIA/TIA-854 - 1000BASE-TX - протокол для Gigabit Ethernet по витой паре категории 6
1.1 Необходимые характеристики почтового сервера:
1.1.1 Сервер должен быть выделенным;
1.1.2 Витая пара UTP cat. 6 LSZH 1000 BASE-T, IEEE 802. 3ab;
1.1.3 Поддержка протоколов: IMAP, IMAP+, SMTP, POP3;
1.1.4 Поддержка ОС: Windows Server 2003;
1.1.5 Поддержка RAID 1+0;
1.1.6 Использование агента передачи почты с открытым исходным кодом Postfix.
1.2 Требования к организация почтового сервера:
1.2.1 Проверка IP-адресов сервера на отсутствие в black-листах (RBL базах);
1.2.2 Создание основного почтового домена сервера - настройка Hostname сервера;
1.2.3 Настройка записи PTR на стороне провайдера сервера;
1.2.4 Настройка цифровых подписей DKIM, DMARK;
1.2.5 Настройка SPF и DNS-записей согласовывается с оператором.
1.2.6 Настройка работы WEB-интерфейса доступа к почте;
1.2.7 Настройка SSL/TLS соединения с сервером.
1.3 Дополнительные требования к почтовому серверу:
1.3.1 Предоставление сервиса всем пользователям внутренней сети;
1.3.2 Предоставление доступа отдельным пользователям через Интернет;
1.3.3 Запрет возможность отправки почты всем неавторизованным пользователям;
1.3.4 Возможность работы настраиваемого спам-фильтра;
1.3.5 Возможность работы в режиме хранения информации как на сервере (для работающих внутри сети), так и на стороне клиента (для работающих извне);
Билет 6
Каковы основные характеристики витой пары категории 6? Что такое одномодовые кабели и когда применяются? Какой разъем применяется в современной сетевой аппаратуре для подключения оптоволоконных кабелей?
· Частота работы 250 МГц. · Скорость передачи данных до 10 Гбит/с (10GBASE-T). · Большие требования к подавлению перекрестных помех · Максимальная длина без использования усилителей - 100 метров.
UTP (Unshielded Twisted Pair, сечение 0,5 мм) — Cat 6
Назначение:
Поддержка Gigabit Ethernet (1 Гбит/с) на расстоянии до 100 метров.
10 GbE (10 Гбит/с) на дистанции до 37 метров.
Рабочая частота: 250 МГц.
Дополнительные параметры:
Уязвимость к Alien Crosstalk (межкабельные помехи).
Стандарты:
TIA: Кабель — Cat 6 (TSB-155), компоненты — Cat 6.
ISO: Кабель — Class E, компоненты — Class E.
Срок использования: 10 лет.
