- •Дайте техническое задание компании-подрядчику на выполнение работ по установке сетевой операционной системы на файл-сервере.
- •5. Установка
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке nms
- •Что является объектом администрирования? Опишите 5 функций управления модели iso fcaps. Чему посвящены основные книги itil?
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке принт-сервера
- •Дайте техническое задание по установке почтового сервера
- •2. Futp (Foiled utp, сечение 0,6 мм, с сепаратором) — Cat 6a
- •Дайте техническое задание по установке кабельной системы amp
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке сетевой системы на базе оборудования и программного обеспечения Huawei
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств сетевой безопасности.
- •Требования к кабельной системе
- •Требования к hardware
- •3) Требования к software
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств сетевой диагностики и защиты от сбоев.
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств учета.
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств конфигурации
- •2.3 Предусмотреть состав средств конфигурации, соответствующий модели iso fcaps:
- •3.Технические требование по установке средств конфигурации
- •В чем состоит трехуровневая модель проектирования сети? Каковы функции маршрутизатора в сети? Что такое маршрутизация и по каким алгоритмам она осуществляется?
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств контроля производительности
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств удалённого доступа к вашей системе
- •Дайте техническое задание компании-подрядчику на выполнение работ по установке средств подключения к интернету
- •Что такое канал ввода/вывода. Перечислите основные интерфейсы дисковых подсистем. Каковы этапы подготовки дисковой подсистемы для установки ос?
- •Дайте требования по выполнению международных и российских стандартов в вашей система.
- •Дайте требования к реакции сетевых протоколов протоколов в вашей системе
- •Зачем нужен мониторинг субд администратору системы? Какую статистику необходимо собирать абд по бд в целом? По запросам приложений? По отдельным отношениям бд?
- •Дайте требования к реализации протоколов маршрутизации в вашей системе.
- •2. Дайте требования к реализации канальных протоколов в вашей системе.
- •Дайте требования к реализации протоколов управления в вашей системе
- •Низкая пропускная способность wan-каналов
- •Дайте определение процесса конфигурации. В чем суть задачи инвентаризации параметров ис? Что должна включать политика безопасности с точки зрения конфигурации? Перечислите задачи учета.
- •Разработайте стратегию восстановления системы (тут 2 варианта для винды и для редос)
- •1 Вариант с ос Microsoft Windows 2003/xp.
- •2 Вариант с ред ос
- •Какие события можно отнести к непреднамеренным угрозам? Перечислите виды преднамеренных угроз безопасности. Каковы средства и мероприятия по обеспечению безопасности ис?
- •Разработайте стратегию поиска ошибок в системе
- •Дайте инструкцию по действиям администратора системы при самых распространенных ошибках ethernet
- •Какие ключевые вопросы безопасности обеспечивает протокол ipSec? Каковы мероприятия администратора системы по реализации vpn сети?
- •Дайте инструкцию по действиям администратора системы при самых распространенных ошибках тсp/iр
- •Инструкция по действиям администратора системы при ошибках ввода/вывода дисковой подсистемы файл-сервера
- •Для чего предназначен протокол snmp? Протокол rmon? Протокол NetFlow? Перечислите команды snmp
- •Дайте инструкцию по действиям администратора системы при потере производительности сервера базы данных на 20 %
- •Приведите пример состава системы администрирования ис и назначения отдельных модулей. Что такое oss система?
- •Дайте инструкцию по действиям администратора системы при потере производительности всей информационной системы на 20%
- •Дайте инструкцию по действиям администратора системы при потере производительности подключения к Интернет на 20%
- •Приведите пример регламентных работ по поддержке серверов
- •2. Дайте инструкцию по действиям администратора системы при потере производительности удаленных пользователей на 20%
- •Дайте инструкцию по действиям администратора системы при потере производительности сетевой системы на 20%
- •Перечислите основные задачи "protection" и основные задачи "security" ис. Способы решения этих проблем в ис.
- •Дайте инструкцию по действиям администратора системы для обеспечения целостности базы данных
- •Основные задачи и проблемы администратора системы по подключению последней мили. Способы их решения.
- •Дайте требования к прикладным программистам по работе с транзакциями субд
- •Raid уровней 4 и 5
Дайте требования к реакции сетевых протоколов протоколов в вашей системе
Требования составлены по уровням модели OSI:
1. Физический уровень (physical)
Стандарты реализуются hardware согласно EIA/TIA 568
Протоколы:
· RS-232
· USB
2. Канальный уровень (data link)
Реализуется hardware IEEE 802.2: MAC, LLC
Или software:
· PPP - RFC 1661
o HDLC
o NCP
o LCP
3. Сетевой уровень (network)
Реализация в соответствии с RFC:
· IPv4 - RFC 791
· IPv6 - RFC 2460
· IPX - RFC 1234
· ICMP - RFC 792
· RIP - RFC 2453
4. Транспортный уровень (transport)
· TCP - RFC 793
· UDP - RFC 768
· SPX - RFC 1412
5. Сеансовый уровень (session)
· RPC
· SSH - RFC 4251
· TELNET - RFC 854
6. Представительский уровень (presentation)
· SSL/TLS - RFC 2246
· Тут сказала, что еще какой-то XDR нужен
7. Прикладной уровень (application)
· HTTP - RFC 2616
· HTTPS - RFC 2818
· FTP - RFC 959
· TFTP - RFC 1350
· SMTP - RFC 5321
· POP3 - RFC 1939
· IMAP - RFC 3501
· SNMP - RFC 1905
DHCP - RFC 2131
Билет 17
Зачем нужен мониторинг субд администратору системы? Какую статистику необходимо собирать абд по бд в целом? По запросам приложений? По отдельным отношениям бд?
Мониторинг СУБД и БД производится для поддержания работоспособности и производительности СУБД, а также с целью отслеживания аварийных ситуаций и сбора статистики. Реализуется мониторинг с помощью отдельных утилит СУБД, представляющие собой программные продукты, входящие в состав СУБД, но загружаемые отдельно от ядра СУБД, либо в виде набора прикладных интерфейсов - API.
Цель сбора статистики — настроить производительность и параметры, выяснить активность пользователей и затраты по каждому из запросов и операций. Сбор статистики может начинаться вместе с запуском ядра СУБД или с началом сессии данного приложения. С помощью утилит мониторинга собирается статистика по БД в целом, а именно:
- статистику открытий БД (open на базу, как говорят программисты)
- число операций ввода/вывода и время
- статистику закрытий БД (close на базу)
- число установленных соединений в течении работы сеанса ядра СУБД
- число взаимоблокировок при локировании записей БД (deadlock)
- число транзакций в единицу времени
- статистику по кодам возврата от операций с БД
Необходимо также собирать статистику по отдельным запросам приложений, работающих с СУБД, таким как:
стоимость процессора (сколько команд процессора тратиться на запрос)
стоимость ввода/вывода (сколько команд ввода/вывода тратится на запрос)
число предикатов, используемых в запросе
избирательность, т. е. вероятность того, что каждая найденная строка удовлетворяет предикату; обычно избирательность должна составлять около 10%
число занятых при запросе страниц в буферном пуле СУБД
Еще один вид статистики, который надо собирать — это статистика по отдельным отношениям БД и соответствующим индексным файлам. Например, какой объем памяти занят под индексы, под области переполнения, непосредственно под отношение, под рабочую область СУБД (например, процент занятости рабочей области - файла work для СУБД ADABAS).
