Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
информатика. тесты.doc
Скачиваний:
2
Добавлен:
19.07.2019
Размер:
907.78 Кб
Скачать
  1. Электронные таблицы

  1. Вопрос

  1. Из перечисленных функций

  1. построение диаграмм

  2. печать текстов

  3. создание презентаций

  4. вычисление по формулам

  5. упаковка данных

к основным функциям электронных таблиц относят

  • 2 и 4

  • только 2

  • 2,3 и 4

  • только 4

  1. Файл с расширением .xls содержит

  • Только одну таблицу

  • Только один рабочий лист с возможно несколькими таблицами

  • Одну рабочую книгу только с одним листом и одной диаграммой

  • Несколько рабочих листов, образующих рабочую книгу

  1. Можно ли сделать невидимыми один или несколько столбцов:

    • Нет

    • Только один

    • Один или несколько

    • Все столбцы

  2. Имена каких строк и столбцов при копировании формулы =$A23+C$21 не будут меняться:

  • A

  • C

  • 21

  • 23

    1. Какая из формул содержит абсолютную ссылку

  • F45/$H$12

  • G$4 + J6

  • R74*E63

  • R74*E$63

    1. В ячейке C4 формула =B4/B2. Как она будет выглядеть, если переместить ее в ячейку C5?

  • B4/B2

  • С4/С2

  • B5/B3

  • C4/B2

8 Формула в ячейке выглядела так =СУММ(B2:C8) В рабочем листе таблицы был удален первый столбец и перед первой строкой и вставлена новая строка. Какой вид приняла формула?

  • =СУММ(B2:C8)

  • =СУММ(A3:B9)

  • =СУММ(A2:B8)

  • =СУММ(B3:C9)

  • =СУММ(A2:B4)

9 Введенный в ячейку текст обычно автоматически выравнивается:

  • по ширине

  • по левому краю

  • по центру

  • по правому краю

10 Введенное в ячейку число обычно автоматически выравнивается:

  • по ширине

  • по левому краю

  • по центру

  • по правому краю

11 Для подтверждения ввода в ячейку нужно:

  • нажать клавишу ENTER.

  • нажать клавишу F2.

  • нажать клавишу Delete.

  • нажать клавишу Insert.

  • нажать клавишу TAB.

12 Содержимое активной ячейки отображено в:

  • буфере обмена

  • строке состояния

  • заголовке окна приложения

  • строке формул

  • поле имени

13 В формулу нужно ввести ссылку на ячейку. Что для этого нужно сделать?

  • Щелкнуть по нужной ячейке левой кнопкой мыши

  • Нажать клавишу F4

  • В строке формул вызвать контекстное меню

14 Какие из приведенных ниже выражений могут являться формулами Excel?

  • =$R1

  • =$C$45/A1+4

  • A5*$C6

  • *F12+D6

  • =F12+D6$

  1. Д

    Ответы:

    • 1

    • 7

    • 17,22

    • 10

    ан фрагмент электронной таблицы в режиме отображения формул. Результат вычислений в ячейке A9 равен

  1. Дан фрагмент электронной таблицы. Формула из ячейки A4 копируется в B4:C4. По данным блока A4:C4 построена лепестковая диаграмма. В A4 вместо «?» используется функция …

Ответ:

  • СУММ

  • МИН

  • СРЗНАЧ

  • МАКС

  1. Дан фрагмент электронной таблицы. Количество записей, удовлетворяющих условию автофильтра равно

Ответы:

  • 1

  • 4

  • 3

  • 0, т.к. материка с именем *Америка нет

  1. Дан фрагмент электронной таблицы. При копировании формулы из ячейки D2 в ячейку D4 будет получена формула…

Ответы:

  • =$A$2*$C$2

  • =$A$2*C4

  • $A$2*C4

  • =A4*C4

  1. Формулой применительно к электронной таблице является:

  • =A3B5+A12/C12+4

  • =A3*B5+A12:C12+4

  • A3*B5+A12/C12+4

  • =A3*B5+A12/C12+4

Тут вы можете оставить комментарий к выбранному абзацу или сообщить об ошибке.

Оставленные комментарии видны всем.