Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
метод ИС в экономике.doc
Скачиваний:
7
Добавлен:
28.09.2019
Размер:
1.6 Mб
Скачать

Оглавление

Введение 3

Работа 1. Баланс счетов-фактур 4

Работа 2. Модель финансового плана 9

Работа 3. Финансовый анализ в EXCEL 11

Работа 4. Задание на самостоятельное использование финансовых функций 22

Работа 5. Применению информационных технологий для решении задачи анализа финансовых потоков мно­гоуровневой организации 24

Работа 6. Применению информационных технологий для решения задачи стратегического планирования 28

Работа 7. Поиск решения Microsoft Excel 31

Задание 1. Линейная оптимизационная задача «Планирование производства красок» 32

Задание 2. Транспортная задача 35

Задание 3. Задача о назначениях 38

Задание 4. Планирование штатного расписания 40

Работа 8. Модель управления запасами 42

Текст процедур VBA, выполняющих расчет 45

Литература 46

Введение

Успех в современном бизнесе во многом опирается на оперативный анализ экономической ситуации и выбор оптимального решения из возможных альтернатив. Одним из современных компьютерных средств для решения подобных задач является программа Microsoft Excel. С помощью этой программы можно решать задачи:

  • Планирования капиталовложений и сбыта продукции

  • Управления запасами

  • Планирование рекламных компаний

  • Создание сценариев экономических процессов

  • Разработка диалоговых окон для проведения экономических расчетов

  • Построение баз данных и работа с ними.

Учитывая, что пользователь данного методического пособия уже знаком с основами работы в Excel, я не буду останавливаться на описании основных элементов данного программного приложения. Однако считаю, что закрепить приемы работы с мастером функций при решении экономических будет полезно.

Работа 1. Баланс счетов-фактур

Для успешного ведения хозяйственной деятельности важны контроль и проверка дебиторской задолженности: кто должен, сколько и как долго счет оставался неоплаченным? Документ, в котором анализируется число дней, прошедших с момента выписки счета-фактуры, и в котором подводится итог по счету каждого дебитора, формируется в лабораторной работе.

В лабораторной работе используются следующие инструменты (функции) приложения EXCEL:

  • Автоматическое заполнение (для столбца «Номер счета»).

  • СУММ(начальный_адрес: конечный_адрес) – суммирует значения аргументов

  • СЕГОДНЯ() – возвращает текущую дату в числовом формате.

  • ДНЕЙ360(начальная_дата; конечная_дата).

  • ЕСЛИ(логическое выражение; значение_если_истина; значение_если_ложь) – возвращает одно значение, если указанное условие истинно, и другое, если оно ложно.

  • И(логическое_выражение; логическое выражение;…) – возвращает значение ИСТИНА, если все аргументы имеют значение ИСТИНА, возвращает ЛОЖЬ, если хотя бы один аргумент имеет значение ЛОЖЬ.

В лабораторной работе применяется Мастер сводных таблиц и Мастер построения диаграмм.

На рис.1 показана электронная таблица с исходными данными и результатами.

Рис. 1. Задача «Баланс по счету-фактуре»

Задание к лабораторной работе

  1. В клетку Е2 занесите текст: «Отчет о старении счетов дебиторов».

  2. В клетку В2 занесите функцию СЕГОДНЯ().

  3. В клетки А6: L6 поместите заголовки таблицы, приведенной ниже в качестве примера.

  4. В клетки А7 и А8 занесите соответственно значения 101 и 102.

  5. Пользуясь функцией автозаполнения скопируй те эти значения в строки 9:25. Для этого:

  • Выделите клетки А7: А8.

  • Установите маркер мыши в правый нижний угол клети А8 (крестик изменит цвет на черный) и, не отпуская правую кнопку мыши, протяните маркер на клетки А9:А25.

  1. Заполните исходными данными клетки В7: F25. Заполняя колонку «Дата сделки», ориентируйтесь на текущую дату. В столбец «Код сделки» занесите значение 1. Код 1 показывает, что необходимо перенести данные из колонки «Сумма сделки» (колонка F) в колонку G (баланс по счету-фактуре). Колонка F включена в таблицу для того, чтобы можно было изменять баланс счета-фактуры в соответствии с необходимыми требованиями. (Например, кассовые операции могли бы иметь код 2). Не используйте значение 0 в качестве кода операции.

  2. В клетку G7 занесите формулу

=ЕСЛИ(E7=1;F7;0) Скопируйте ее в строки 8:25.

  1. В клетку Н7 занесите формулу для подсчета количества дней, прошедших со дня сделки:

=ДНЕЙ360(D7;$B$2) Скопируйте ее в строки 8:25.

  1. В клетку I7 занесите формулу “Прошедшие дни: 0-30”

=ЕСЛИ(H7<31;G7;" ") Скопируйте ее в строки 9:25.

  1. В клетку J7 занесите формулу “Прошедшие дни: 31-60”

=ЕСЛИ(И($H7>30;$H7<=61);G7;" ") Скопируйте ее в строки 8:25.

  1. В клетку K7 занесите формулу “Прошедшие дни: 61-90”

=ЕСЛИ(И($H7>60;$H7<=90);G7;" ") Скопируйте ее в строки 9:25.

  1. В клетку L7 занесите формулу “Прошедшие дни: более 90”

=ЕСЛИ(H7>90;G7;" ") Скопируйте ее в строки 9:25.

  1. В клетку В26 занесите текст «Итого», а в клетки F26, G26 соответственно – формулы, вычисляющие итоги:

=СУММ(F7:F25) и =СУММ(G7:G25)

  1. В клетку I26 занесите формулу для вычисления процента дебиторской задолженности в соответствии с установленными периодами, установив предварительно процентный формат на эти ячейки с помощью панели форматирования:

=СУММ(I7:I25)/$G26 Скопируйте эту формулу в ячейки J26, K26, L26.

  1. Выделите таблицу, включая заголовки столбцов и все строки, кроме итоговой как базу данных. Далее сформируем сводную таблицу по клиентам и соответствующим им счетам - фактурам. Для этого:

  • Выберите в меню команду ДАННЫЕ, СВОДНАЯ ТАБЛИЦА.

  • В диалоговом окне ”Мастер сводных таблиц шаг 1 из 4” (в версии Windows 2000) шагов будет 3) установите переключатель в строку “в списке или базе данных Microsoft Excel» (рис.2).

  • В диалоговом окне “шаг 2 из 4” убедитесь в том, что ваша база данных описана правильным адресом.

Рис 2. Первый шаг мастера сводных таблиц

  • В диалоговом окне “шаг 3 из 4” (рис. 3) сформируйте внешний вид сводной таблицы (в строку перенесите поле “Клиент”, а в область “Данные” - поле “Баланс по счет-фактуре”, после чего в этой области появится нужная нам функция “Сумма”). Если необходимо использовать другую функцию, выбор производится двойным щелчком мыши.

Рис 3. Третий шаг мастера сводных таблиц

  • В диалоговом окне “шаг 4 из 4” выберите место расположения сводной таблицы (на другом листе), после чего вы увидите результат (Рис. 4).

  1. Построим график на основе первоначально установленных характеристик. Для построения круговой диаграммы воспользуемся цифрами (в процентах), отражающими итоговые суммы по задолженности клиентов, вычисленные в зависимости от количества дней, прошедших со дня сделки. Для графика должны быть определены точный диапазон данных, заголовки.

Рис. 4. Сводная таблица дебиторской задолженности

  • Выделите диапазон ячеек I25: L25.

  • Выполните команду ВСТАВКА, ДИАГРАММА, выберите круговую диаграмму и нажмите кнопку ДАЛЕЕ.

  • В диалоговом окне “Исходные данные”, вкладка «Ряд» измените подписи категорий на I6:L6 и нажмите кнопку далее (Рис5).

Рис.5. Диалоговое окно «Исходные данные», вкладка «Ряд»

  • В диалоговом окне «Мастер диаграмм шаг 3 из 4» поместите заголовок диаграммы «Итоговые суммы по задолженности клиентов», перейдите в этом же окне на вкладку «Подписи данных» и выберите переключатель «Доля» (рис.6). Нажмите на кнопку ДАЛЕЕ.

  • Выберите место расположения диаграммы (например, на листе со сводной таблицей). Результат соответствует рис. 6.

  1. Для более наглядного вида расположите таблицу на листе альбомной ориентации. Для этого выполните команду ФАЙЛ, ПАРАМЕТРЫ СТРАНИЦЫ, на вкладке “Страница” – переключатель “Альбомная”.

Рис. 6. Формирование сводной таблицы на третьем шаге Мастера сводных таблиц

  1. Оцените результаты в режиме предварительного просмотра и отформатируйте вашу таблицу с помощью кнопки “Обрамление”.