Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
informatika.doc
Скачиваний:
17
Добавлен:
30.05.2015
Размер:
122.88 Кб
Скачать

Башкирский государственный аграрный университет

КАФЕДРА ИНФОРМАТИКИ И ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Дисциплина ИНФОРМАТИКА

Направление подготовки: «Лесное дело» (бакалавриат).

Факультет: землеустройства и лесного хозяйства.

ЭКЗАМЕНАЦИОННЫЙ БИЛЕТ № 1

  1. Информатика. Предмет и задачи информатики. Структура информатики.

  2. Операторы цикла в языке Паскаль.

3. Чему равно значение ячейки С6?

A

B

C

1

3

3

=СУММ(В2:С3)

2

0

20

26

3

=СТЕПЕНЬ(А5;3)

43

6

4

6

=МАКС(В1:В3)

7

5

5

34

35

6

=ЕСЛИ(А3/В4>12;A3-C1;C2*4)

УТВЕРЖДЕНО НА ЗАСЕДАНИИ КАФЕДРЫ Зав. кафедрой

17 декабря 2013 г. ________________/А.С. Беляева/

БАШКИРСКИЙ ГОСУДАРСТВЕННЫЙ АГРАРНЫЙ УНИВЕРСИТЕТ

КАФЕДРА ИНФОРМАТИКИ И ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Дисциплина ИНФОРМАТИКА

Направление подготовки: «Лесное дело» (бакалавриат).

Факультет: землеустройства и лесного хозяйства.

ЭКЗАМЕНАЦИОННЫЙ БИЛЕТ № 2

  1. Информация. Виды и свойства информации.

  2. Линейные алгоритмы и алгоритмы ветвления в языке Паскаль.

3. Чему равно значение ячейки С6?

A

B

C

1

2

4

8

2

5

7

9

3

=КОРЕНЬ(B1*C2)

=МАКС(А4:С5)

5

4

5

=A4*A5

2

5

2

-2

1

6

=СУММ(A1:A5)

6

=ОСТАТ(A6;B3)

УТВЕРЖДЕНО НА ЗАСЕДАНИИ КАФЕДРЫ Зав. кафедрой

17 декабря 2013 г. ________________/А.С. Беляева/

БАШКИРСКИЙ ГОСУДАРСТВЕННЫЙ АГРАРНЫЙ УНИВЕРСИТЕТ

КАФЕДРА ИНФОРМАТИКИ И ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Дисциплина ИНФОРМАТИКА

Направление подготовки: «Лесное дело» (бакалавриат).

Факультет: землеустройства и лесного хозяйства.

ЭКЗАМЕНАЦИОННЫЙ БИЛЕТ№ 3

  1. Единицы измерения информации. Кодирование текстовой и графической информации

  2. Понятие алгоритма. Этапы решения задач.

  3. В табличном процессоре Excel построить таблицу, содержащую столбцы: ФИО рабочего, кол-во отработанного времени за каждый день недели. Построить круговую диаграмму по сумме отработанного за неделю времени. Построить нестандартную диаграмму с данными за неделю для двоих работников.

УТВЕРЖДЕНО НА ЗАСЕДАНИИ КАФЕДРЫ Зав. кафедрой

17 декабря 2013 г. ________________/А.С. Беляева/

БАШКИРСКИЙ ГОСУДАРСТВЕННЫЙ АГРАРНЫЙ УНИВЕРСИТЕТ

КАФЕДРА ИНФОРМАТИКИ И ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Дисциплина ИНФОРМАТИКА

Направление подготовки: «Лесное дело» (бакалавриат).

Факультет: землеустройства и лесного хозяйства.

ЭКЗАМЕНАЦИОННЫЙ БИЛЕТ № 4

  1. Системы счисления.

  2. Компьютерная безопасность. Защита данных. Понятие компьютерного вируса.

3. В табличном процессоре Excel построить таблицу значений функции у = 2х + 1 на отрезке [-5; 5] с шагом b=0,1.

УТВЕРЖДЕНО НА ЗАСЕДАНИИ КАФЕДРЫ Зав. кафедрой

17 декабря 2013 г. ________________/А.С. Беляева/

БАШКИРСКИЙ ГОСУДАРСТВЕННЫЙ АГРАРНЫЙ УНИВЕРСИТЕТ

КАФЕДРА ИНФОРМАТИКИ И ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Дисциплина ИНФОРМАТИКА

Направление подготовки: «Лесное дело» (бакалавриат).

Факультет: землеустройства и лесного хозяйства.

ЭКЗАМЕНАЦИОННЫЙ БИЛЕТ № 5

  1. Логические операции в информатике.

  2. Службы Интернет.

3. Чему равно значение ячейки D5?

A

B

С

D

1

4

6

5

=МАКС(А1:С2)

2

9

7

8

=СРЗНАЧ(А1:В1)

3

4

4

9

=МИН(В1:С4)

4

6

12

-5

=СТЕПЕНЬ(А5;3)

5

3

34

4

=СУММ(D1:D4)

УТВЕРЖДЕНО НА ЗАСЕДАНИИ КАФЕДРЫ Зав. кафедрой

17 декабря 2013 г. ________________/А.С. Беляева/

БАШКИРСКИЙ ГОСУДАРСТВЕННЫЙ АГРАРНЫЙ УНИВЕРСИТЕТ

КАФЕДРА ИНФОРМАТИКИ И ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Дисциплина ИНФОРМАТИКА

Направление подготовки: «Лесное дело» (бакалавриат).

Факультет: землеустройства и лесного хозяйства.

ЭКЗАМЕНАЦИОННЫЙ БИЛЕТ № 6

  1. Аппаратное обеспечение ПК. Представление данных в ПК.

  2. Интернет. Основные понятия. Протоколы.

  3. Создайте многотабличную базу данных, состоящую из трех таблиц со следующими данными: шифр хозяйства, название хозяйства, адрес, код продукции, наимен продукции, объем поставки, дата поставки, цена продукции.

УТВЕРЖДЕНО НА ЗАСЕДАНИИ КАФЕДРЫ Зав. кафедрой

17 декабря 2013 г. ________________/А.С. Беляева/

БАШКИРСКИЙ ГОСУДАРСТВЕННЫЙ АГРАРНЫЙ УНИВЕРСИТЕТ

КАФЕДРА ИНФОРМАТИКИ И ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Дисциплина ИНФОРМАТИКА

Направление подготовки: «Лесное дело» (бакалавриат).

Факультет: землеустройства и лесного хозяйства.

ЭКЗАМЕНАЦИОННЫЙ БИЛЕТ № 7

  1. Внутренние устройства системного блока и их характеристики (материнская плата, жесткий диск, дисководы, видео, звуковые карты).

  2. Компьютерные сети: локальные и глобальные сети. Основные понятия.

3. Чему равно значение в ячейке С3?

А

В

С

1

1

8

5

2

12

=$A$5*4

3

3

8

12

=ОКРУГЛ(B6;0)

4

=МИН(A$1:$A$2;B1:B4)

6

=B3/B4

5

2

6

5

6

12

=СРЗНАЧ(A$4;B3:B4;C4:C6)

3

УТВЕРЖДЕНО НА ЗАСЕДАНИИ КАФЕДРЫ Зав. кафедрой

Тут вы можете оставить комментарий к выбранному абзацу или сообщить об ошибке.

Оставленные комментарии видны всем.