Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:

Storm Telecom AGX_5000

.pdf
Скачиваний:
76
Добавлен:
15.03.2015
Размер:
299 Кб
Скачать
☆

AGX 5000 Access Gateway Series

The AGX 5000 Series is a robust and cost-e ective solution for highly reliable VoIP and data connectivity with POTS and ISDN subscriber lines. Based on the AdvancedTCA® carrier grade platform, the AGX 5000 Series from STROM telecom handles all protocols currently used in fi xed line local loops and has open architecture to allow addition of new protocols. All components in the AGX Series are fully redundant to ensure maximum reliability, while the real-time operation system provides maximum security against external attacks. The AGX 5000

Series products are controlled by media gateway controllers such as the STROM telecom MGC 9000 Series, or 3rd party controllers. The virtual split of the physical gateway means the AGX access gateways can be controlled by multiple media gateway controllers simultaneously.

Benefits

•High density subscriber termination capacity ranging from 100 up to 50 000 ports

•Modular system design with easy capacity expansion according to range of services demanded and range of services provided

•A fully redundant & hot swappable solution

•VoIP transmission services with high performance TI C64xx Series DSP chipsets

•Integration of existing voice concentrators via V5.2 or E1 interfaces

•ISDN PRI services for enterprise grade customers

•Integration of existing residential wireline services with POTS or ISDN BRI interfaces

•Easy expansion by xDSL ports

The Access Gateway AGX 5000 Series consists of four versions

AGX 5160

6U non-ATCA device with a capacity of up to 4 000 subscribers

AGX 5200

5U ATCA 3 slot enabled shelf with a capacity of up to 6 000 subscribers

AGX 5400

5U ATCA 5 slot enabled shelf with a capacity of up to 12 000 subscribers

AGX 5800

14U ATCA 14 slot enabled shelf with a capacity of up to 50 000 subscribers

Dedicated subscriber shelves are used for direct line termination of both POTS and ISDN BRI services. Up to 512 POTS with 32 ports per plug-in unit or 256 ISDN with 16 ISDN ports per single plug-in unit form a single interface building block. Multiple subscriber blocks are stackable to address high density port concentration for each single device entity.

512 / 256 ports

1

 

 

 

 

 

 

 

 

 

 

Subscribers

 

VoIP

Interconnection

 

 

 

Ethernet

 

 

 

 

 

 

 

 

 

 

 

 

 

1000

Racks with Subscriber

VoIP Processing and

Shelves

Signalling part

AGX 5000 Access Gateway Series

Parameter Specification

HW Architecture

 

Serviceability

•

AdvancedTCA® with enabled PMC modules

•

All plug-in units and power supplies are hot swappable

•

PICMG 3.0/3.1

 

•

Build in Intelligent Shelf Manager

Family Products

 

Redundancy

• AGX 5160, AGX 5200, AGX 5400, AGX 5800

•

CPUs, Ethernet WAN IP Connectivity

Capacity

 

•

TDM Interfaces, DSP Connectivity

 

•

1 + 1 plug-in unit design

•

Up to 50 000 Subscribers

•

Full Load sharing among installed plug-in units

Interfaces

 

•

Power supplies

 

•

Per shelf air flow control

•

POTS, BRI, PRI & V5.2

 

 

Voice Coders

 

Hardware Specification

 

•

TDM Voice Interfaces Up to 50 000 POTS

• G.711, G.729, G.729.A, G.729.B, G.729 AB

 

Up to 25 000 BRI

•

Flexible Voice Coder Selection

 

Up to 256 PRI

•

Dynamic Voice Coder Recognition

 

Up to 256 V5.2

Echo Cancellation

 

VoIP Density

•

G.168

 

•

Up to 8000 channels

General VoIP Functionality

Ethernet & IP Interfaces

•

Build in Progress tones

•

Up to 4 x 10/100/1000BaseT

•

3 Party Conference

•

Up to 4 x 1000Base SX

•

Voice Active Detection

 

 

•

Comfortable Noise Generation

Enclosure

•

Dynamic & Static Configurable Jitter buffer

•

Subscriber connectivity: 6U 16 Slots

 

 

 

 

•

Non ATCA VoIP part: 6U

Modem & Fax Transmission

•

ATCA VoIP part: 5U, 12U

•

G.711 Path through

 

 

•

T.38

 

Non ATCA Dimension (H x W x D, mm)

 

 

 

 

•

6U – 267 x 483 x 240

DTMF

 

 

 

•

RFC 2833, H.248, in band G.711

ATCA Dimension (H x W x D, mm)

 

 

 

 

•

12U – 533 x 427 x 383

Signalling

 

•

5U – 222 x 427 x 383

•

PSTN

ISDN PRI, BRI & V5.2

 

 

•

SIGTRAN

IUA, V5UA

Subscriber Dimension (H x W x D, mm)

•

IP Transport

RFC 1889, RFC 1890 RTP, RFC 4168 SCTP,

•

6U – 267 x 483 x 240

 

 

 

TCP, UDP

 

 

•

Control Protocol MEGACO / H.248v1, v2 (RFC 3525)

Backplane

 

 

 

 

•

Dual Star

Maintenance Control Management

 

 

•

Fault Management System

Power

•

Performance Management

•

-48 V DC Dual Feed with up to 2 DC

•

Element Management System

•

Power Entry Module (PEM)

•

Configuration Management

Cooling

•

All above via SNMP v2, v3

•

Command Line Interface

•

Replaceable fan tray and air filter

•

Telnet

 

Regulatory Compliance

 

 

 

 

Provisioning

 

•

Conform to AdvancedTCA® specification PICMG 3.0 rev 2.0

•

XML

 

•

HW component compliant with all NEBS demands

 

 

 

 

Safety and EMC

 

 

 

 

•

EN 60950, EN 55022, EN 55024

 

 

 

 

 

 

 

 

 

 

STROM telecom, a. s.

tel.: +420 323 629 111

 

Michelská 60

fax: +420 323 637 966

 

140 00 Praha 4

office@strom.cz

 

Czech Republic

www.stromtelecom.com

 

Information in this document is subject to change without notice. © 2006 STROM telecom, a. s.

06/06

 

Соседние файлы в предмете [НЕСОРТИРОВАННОЕ]